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Why doesn't Mobile Link display the correct generator status?

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Why doesn't Mobile Link display the correct generator status?
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Issue

The status shown in the Mobile Link app does not match the status indicated by the generator controller. 
 

Environment

This article applies to Generac air and liquid-cooled home standby generators that have been set up with Mobile Link.
 

Causes

Connectivity issues: The generator is not communicating due to a connectivity issue.

  • Onboard WIFI will switch to offline after 3 hours of no communication.
  • LTE and WIFI/Ethernet will switch to offline after 27 hours of no communication.

 

Note: After 48 hours of no communication, a no-signal alert will be triggered if the alert has been enabled. 


Wrong Mobile Link device information registered: The wrong MAC address or device serial number was used when enrolling a generator in the app. This is far less common. This scenario requires the mistaken generator to be currently unenrolled in Mobile Link: How Do I Remove a Generator From My Mobile Link account?

Power loss scenario: Even after the generator turns on and begins supplying power to the home, the router will have been reset from the power loss and the connection may need to be re-established: How Do I Reconnect My Generator to a Wi-Fi Network if It Has Become Disconnected?


Troubleshooting

Connectivity issues: See the How do I troubleshoot Mobile Link Wi-Fi connection errors? article for troubleshooting Mobile Link connectivity issues.

Wrong device registered: Confirm the appropriate MAC address or device serial number was registered. See the Where Is the Serial Number Located on My Mobile Link Device? 
article for physical locations of the MAC address or Mobile Link serial numbers.


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