No Wi-Fi menu found on generator controller
Users have reported that they are unable to find the Wi-Fi menu when accessing their generator controller. This is most often discovered when attempting to complete the Wi-Fi connection process. The full Wi-Fi connection process can be found in the How Do I Connect My Generator to a WI-FI Network? article.
Environment
This issue is often reported with home air-cooled standby generators that feature a controller with a display.
Causes
- The generator is an older model that did not have Wi-Fi functionality, so there is no Wi-Fi option programmed into the controller.
- The generator is too old and is not compatible with Mobile Link after-market accessory devices.
- The type of setup required includes special network configurations (such as configuring a static IP or hidden networks).
Resolution
Older Generators: If the generator is an older generator, the Wi-Fi menu will not display on the control panel.
Incompatible Generators: Some older generators can be retrofitted with the Mobile Like aftermarket accessory device. The article Which Generator Controllers Are Compatible with Wi-Fi, Ethernet, or 4G LTE? should be referenced to confirm the generator controller is compatible with one of these devices.
Special Setup Process: If the network is hidden and requires connecting to a static IP address, reference the How Do I Configure a Static IP Address on the Mobile Link Ethernet Accessory? article.